pkg-config::is-exact-version

[This is preliminary documentation and subject to change.]

Determines whether the given package is exactly version version.

Usage

bool pkg-config::is-exact-version(package, version)

Parameters

Name Type Description
package string The package to check.
version string The version the package should have.

Return Value

true if the given package is exactly version version; otherwise, false.

Exceptions

The function will fail in any of the following circumstances:

Requirements

Assembly: NAnt.Core (0.92.4509.0)