pkg-config::is-atleast-version

[This is preliminary documentation and subject to change.]

Determines whether the given package is at least version version.

Usage

bool pkg-config::is-atleast-version(package, version)

Parameters

Name Type Description
package string The package to check.
version string The version the package should at least have.

Return Value

true if the given package is at least version version; otherwise, false.

Exceptions

The function will fail in any of the following circumstances:

Requirements

Assembly: NAnt.Core (0.92.4509.0)