pkg-config::get-mod-version

[This is preliminary documentation and subject to change.]

Determines the version of the given package.

Usage

string pkg-config::get-mod-version(package)

Parameters

Name Type Description
package string The package to get the version of.

Return Value

The version of the given package.

Exceptions

The function will fail in any of the following circumstances:

Requirements

Assembly: NAnt.Core (0.92.4509.0)