framework::get-version

[This is preliminary documentation and subject to change.]

Gets the version of the current target framework.

Usage

Version framework::get-version()

Return Value

The version of the current target framework.

Requirements

Assembly: NAnt.Core (0.93.5521.0)

See Also

framework::get-target-framework()